Показать статистику
0 голосов
от (1.7тыс. баллов)

После обновления до 20.04.3 LTS я попытался установить Authy, ошибок нет, но при запуске ничего не происходит. Мой вопрос в том, что при устранении неполадок я обнаружил, что при запуске uname -a я получаю:

Linux carson-Aspire-A515-43 5.11.0-41-generic #45~***20.04.1***-Ubuntu SMP Wed Nov 10 10:20:10 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

Однако выполняя  hostnamectl я вижу:

Operating System: Ubuntu 20.04.3 LTS

Может ли кто-нибудь сказать мне, почему я получаю это несоответствие?

123 просмотров 1 ответов

1 Ответ

0 голосов
от (26.4тыс. баллов)

Команда 

uname -a 

дает вам только версию ядра. Кажется, ваше текущее ядро обозначается строкой версии, включающей 20.04.1.

Однако это не имеет ничего общего с вашим текущим выпуском. Таким образом, hostnametcl и lsb_release -a следует сообщить 20.04.3, что является вашей версией выпуска.


...