Показать статистику
0 голосов
от (500 баллов)
Должен Хром запускаться на протяжении 10-15 секунд и грузить при этом процессор на 100%?

Переустановка не помогла.

Чистил кэш, тоже без результатов.

Если на чистой Убунту, то работает нормально. Если через консоль, то пишет Created new window in existing browser session
268 просмотров 2 ответов

2 Ответы

0 голосов
от (280 баллов)
Смотря хомяк. тут что-то явное не позволяет создать полноценно профиль. По логам смотри, что пишет при запуске из терминала.

Может требовать недостающий пакет.
0 голосов
от (17.3тыс. баллов)

Хром не должен загружать процессор на 100% на 10-15 секунд при запуске. Это может указывать на проблему с расширениями, настройками профиля или аппаратным ускорением.

Попробуйте следующие шаги для решения проблемы:

1. Запустите Хром без расширений:

Откройте терминал и введите следующую команду: 

google-chrome --disable-extensions

Если Хром запускается быстрее и без нагрузки на процессор, проблема может быть связана с одним из расширений. В этом случае попробуйте отключать расширения по одному, чтобы определить, какое из них вызывает проблему.

2. Создайте новый профиль пользователя:

Возможно, проблема связана с настройками вашего профиля. Чтобы создать новый профиль пользователя, перейдите в меню Хром > Настройки > Добавить профиль и следуйте инструкциям. Если новый профиль работает нормально, вы можете перенести ваши закладки и другие данные в новый профиль.

3. Отключите аппаратное ускорение:

Иногда аппаратное ускорение может вызывать проблемы с производительностью. Чтобы отключить его, перейдите в меню Хром > Настройки > Расширенные настройки > Система и снимите галочку с "Использовать аппаратное ускорение, если доступно".

4. Проверьте на наличие вредоносного ПО:

Вредоносное ПО может вызывать проблемы с производительностью и другие проблемы. Убедитесь, что ваша система защищена антивирусным программным обеспечением и выполните полную проверку системы на наличие вредоносного ПО.

Если проблема продолжает сохраняться после выполнения этих шагов, попробуйте удалить и заново установить Google Chrome, возможно, что-то повреждено в самом браузере.

...