Показать статистику
0 голосов
от (1тыс. баллов)
240 просмотров 1 ответов

1 Ответ

0 голосов
от (1.8тыс. баллов)
редактировать от

Перейдите  в браузере  по этому адресу

http://install.linux.ncsu.edu/pub/yum/itecs/public/chromium/rhel7/noarch/ и загрузите последний пакет репозитория Chromium. Пример:

$ wget http://install.linux.ncsu.edu/pub/yum/itecs/public/chromium/rhel7/noarch/chromium-release-2.2-1.noarch.rpm

Далее установите пакет выпуска хрома:

# yum localinstall chromium-release-2.2-1.noarch.rpm

Настройка хранилища пакетов Chromium

Команда ниже загрузит и установит файл конфигурации репозитория пакетов Chromium:

# wget -O /etc/yum.repos.d/chromium-el6.repo http://people.centos.org/hughesjr/chromium/6/chromium-el6.repo

Включить EPEL-репозиторий

Если вы еще этого не сделали, включите репозиторий EPEL  Инструкцию по этой теме смотрите здесь https://unixhow.com/3665/kak-vklyuchit-repozitorij-epel-rhel-bez-tekushhej-podpiski

Установить Chromium

# yum install chromium

Запустить Chromium Web Browser

Теперь вы можете запустить браузер Chromium из меню ваших приложений или выполнив chromium-browser команду из терминала:

$ chromium-browser

В случае сообщения об ошибке может выдать такую информацию по решению проблемы

Включите репозиторий EPEL, чтобы устранить приведенное ниже сообщение об ошибке: 
Ошибка: Пакет: chromium-31.0.1650.63-2.el6.x86_64 (chromium-el6) 
           Требуется: libudev.so.0 () (64 бита). 
 Вы можете попробовать использовать --skip- не работает для решения проблемы 
 Вы можете попробовать запустить: rpm -Va --nofiles --nodigest
...