Показать статистику
0 голосов
от (1.2тыс. баллов)

У меня Macbook Pro Late 2011, работает отлично и я пока не собираюсь обновлять его на новый макбук. Характеристики следующие:

  • Процессор Intel(R) Core(TM) i7-2675QM CPU @ 2.20GHz
  • Оперативная память 16Gb
  • Жесткий диск 512Gb SSD
Картинка с параметрами:

Когда пробую обновиться до Mojave, получаю такое сообщение:

This version of macOS 10.14.3 cannot be installed on this computer

Вот картинка:

Есть идеи как это побороть?

489 просмотров 1 ответов

1 Ответ

0 голосов
от (16.3тыс. баллов)

Как вы понимаете, простого способа нет. Потому что Apple определила минимальные требования для установки Mojave и ваш макбук в этот список не попадает: https://support.apple.com/kb/SP777?locale=ru_RU 

  • MacBook (начала 2015 года или новее)
  • MacBook Air (середины 2012 года или новее)
  • MacBook Pro (середины 2012 года или новее)
Некий энтузиаст с ник неймом dosdude создал небольшой патч, который позволяет установить Мохаве на любой PC-совместимый Mac: http://dosdude1.com/mojave/ 
 
Имейте ввиду, могут возникнуть проблемы с железом из-за отсутсвия поддержки старого оборудования в новой системе. Перед использованием патча он dosdude, обязательно выполните полный бекап системы.
...