Показать статистику
0 голосов
от (160 баллов)
Можно пользоваться браузером Pale Moon для  Lubuntu 14.04. Я пробовал установить версию браузера 27.9., но при попытке обновиться дальше не обновляется или обновляется до 28 версии, но при повторном запуске все по-старому. Что делать?
516 просмотров 2 ответов

2 Ответы

0 голосов
от (17.4тыс. баллов)

Да, должен работать этот браузер

Удалите текущую версию что бы избежать конфликтов при установке и поставьте браузер заново.

  1. Скачайте версию для Ubuntu (для Lubuntu это тоже сработает): https://software.opensuse.org/download.html?project=home:stevenpusser&package=palemoon 
  2. Далее установите пакет как было показано в этой заметке
0 голосов
от (920 баллов)
У меня когда была проблема с обновлением, я пропустил этот шаг, просто удалил браузер и установил сразу нужную версию. Это было проще чем разобраться почему не обновляется.
...